Jump to content

Recommended Posts

I personally have been experienced issues with the ATIS at BIKF, I have had reports from pilots and have heard myself occasionally the ATIS starting with "Keflavik Information" as normal and the rest being loud static noise and nothing can be understood.

Another issue I have noticed with ATIS was that it could not start playback. Something in the metar wasn't working in the playback and it was 10,000 ft. It literally refused to start with messages showing the error of which I had no infliction and it was taken from the current metar.

 

If there are any known fixes please add.

 

Many thanks

Share this post


Link to post
Share on other sites

I've never heard the 1st problem, but with 10(000) ft, just remove the brackets around it and activate the ATIS again. Happens occasionally.

  • Like 2

Share this post


Link to post
Share on other sites

Just to add that we should perhaps be looking to update the ATIS along with the new sector file. EKCH has a very good ATIS soundpack, and includes things such as runway contaminant, braking action etc. All very relevant up in BIKF!

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Wygene Chong said:

I've never heard the 1st problem, but with 10(000) ft, just remove the brackets around it and activate the ATIS again. Happens occasionally.

The first has happened twice in my very short career so far and thank you for the fix on he second, have only had that once strangely.

  • Like 1

Share this post


Link to post
Share on other sites

@Cameron Park I think we can all agree the Reykjavik CTA needs an update in total! The ATIS system and sound pack as well as the Euroscope sector file as a whole.

But obviously there is the question of who, what and how. And the time of course.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×