Jump to content
Sign in to follow this  
Mikkel Lindgren

Teamspeak server is terrible every 10 mins

Recommended Posts

Am I the only one who experiences a terrible connection quality on teamspeak approx every 10 mins?

Well - I know, I'm not, because we notice and discuss it quite often in the Denmark section.

It drops to a ping of more than 500 ms for about 30 seconds and then returns to the normal high quality again.

It has been like that for ages now, and I think it is about time to do something about it!

Share this post


Link to post
Share on other sites

We in the Norway channel's experience that every day, been quite annoying. 
Sometimes so bad that we went over to discord for some hours, but for what ever reason people refuse to use discord, but TS is acceptable.

To the case, I think @Mathias Johnsen can come with an better output on this case and maybe the reason for the lag.

Share this post


Link to post
Share on other sites
19 hours ago, Mikkel Lindgren said:

It has been like that for ages now,

That is not good. Before time becomes "ages" :) , do report to web team at web@vatsim-scandinavia.org and of course as you done now, so everyone knows that report regarding our services has been done.

I have no knowledge of this problem, so web team will investigate it further.

Magnus

Share this post


Link to post
Share on other sites

Update: The server is now updated to the lasted version and I can not see any more "hickups" on the server anymore. Please let me know if this is still an issue. We have another option if this is not fixed now :) 

  • Like 2

Share this post


Link to post
Share on other sites
On 3/3/2017 at 8:40 PM, Mathias Johnsen said:

Update: The server is now updated to the lasted version and I can not see any more "hickups" on the server anymore. Please let me know if this is still an issue. We have another option if this is not fixed now :) 

Still the same issues. 'hickups', bad connection...

Share this post


Link to post
Share on other sites
Peter Persson    173

Can't really see any issue with it, but I'm preparing for moving a service and see what it can change (nothing useraffected)

/P

Share this post


Link to post
Share on other sites

Just lagged :(

But not as bad as usual (at the moment).

 

update: spiked again, worse this time
update update: happens very frequently, as before.

Edited by Adrian Bjerke

Share this post


Link to post
Share on other sites
Martin Loxbo    355
30 minutes ago, Mikkel Lindgren said:

Any update? The problem seems to be exactly the same as always :-( 

We've been talking a few guys for the last couple of hours with no problems whatsoever.

Share this post


Link to post
Share on other sites
Peter Persson    173
1 hour ago, Mikkel Lindgren said:

Any update? The problem seems to be exactly the same as always :-( 

 

Cannot say we are able to see anything you are experiencing, when looking at your client-info right now, you have been connected for 16 minutes, and 0% loss and a great connection with 27ms in average ping.
C. Frederiksen have been connected for 3h 50m with somewhat higher ping, but not unpleasent high, and as there not any loss.

/P

Share this post


Link to post
Share on other sites

This is a problem that is consistent. The server lags terribly from time to time, and it seems the webpage and other services are also affected. This creates moments when people connected are totally unable to speak to each other. 

The voice server seems not to be affected though....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×